Webapp intermittent availability issue
Incident Report for GorillaStack
Resolved
We are pleased to inform you that the recent issue causing intermittent service disruptions has been resolved, and we have not observed any further occurrences.

Our technical team successfully addressed the problem, and the fix has been implemented.

After a period of monitoring, we are delighted to report that the issue has not recurred. Our platform is stable and running smoothly.

Thank you for your understanding and patience during this time. We appreciate your continued support.

For any questions or concerns, please don't hesitate to reach out to our support team.
Posted Nov 01, 2023 - 16:57 AEDT
Monitoring
We'd like to provide an update on the recent incident. Our technical team has identified and resolved the issue, which caused intermittent service disruptions.

We are now closely monitoring our platform to ensure the stability of our services.

Thank you for your patience and understanding during this time.

If you have any questions or concerns, don't hesitate to reach out to our support team.

We appreciate your continued support.
Posted Nov 01, 2023 - 12:09 AEDT
Investigating
We're experiencing an elevated level of web app access issues and are currently looking into the issue.
At 9:50 AEDT today, we experienced an incident that temporarily affected the availability of our Webapp. We understand the importance of your access to our platform, and we sincerely apologize for any inconvenience this may have caused.

Resolution: Our technical team took immediate action to restore service by redeployment, which resolved the issue temporarily.

Our team is actively investigating the root cause of this incident to prevent its recurrence. We are committed to ensuring the stability and reliability of our platform.

- We will provide regular updates on our progress.
- Rest assured, your data and security are of utmost importance, and we are taking all necessary precautions.

We appreciate your understanding and patience during this investigation. Your feedback is invaluable to us, and we are dedicated to keeping you informed.
Posted Oct 31, 2023 - 14:53 AEDT
This incident affected: Webapp.