Web Application Unavailable
Incident Report for GorillaStack
Resolved
We were able to identify the issue and resolve it.

One of our databases, had its disk fill up. Once identified, we addressed the issue.

We initially reported that only the Webapp was affected. Now that the cause is known, it is clear that in fact, our API, Scheduling and Rule Execution were affected too.

I sincerely apologise for the outage. We're launching a thorough post-mortem and will report back with our plans to prevent this in the future.

Regards,
Elliott
Posted Oct 25, 2018 - 11:47 AEDT
Investigating
We appear to have issues with the availability of our web application.

All rules and scheduling remain unaffected.

More to come
Posted Oct 25, 2018 - 11:09 AEDT
This incident affected: API, Webapp, Scheduler, Data Aggregation, and Rule Execution.