Issues with Web Application Load Balancing
Incident Report for GorillaStack
Resolved
We were able to find the issue with a database lock that affected some requests to the web application.
Posted Jul 06, 2018 - 19:42 AEST
Investigating
Some requests to the web application are resulting in 500s. We're investigating and will be back with more information shortly
Posted Jul 06, 2018 - 19:06 AEST
This incident affected: Webapp.