Web Application Partial Outage
Incident Report for GorillaStack
Resolved
This incident has been resolved. We have finished root cause analysis and this will be resolved with the next major update (which we are shipping later this week).

To re-iterate: there was no impact to scheduling, trigger detection, action execution, notifications or any other systems. It was isolated to our web application.

Thank you for your patience.
Posted Aug 27, 2018 - 16:30 AEST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Aug 27, 2018 - 15:40 AEST
Identified
GorillaStack is experiencing some downtime on the web application.

All scheduling and other components are working normally.

We'll keep you up to date with what's going on.
Posted Aug 27, 2018 - 15:24 AEST
This incident affected: Webapp.