Potential DNS Issues
Incident Report for GorillaStack
Resolved
It appears that this was only an issue for customers without HTTPS redirect by default enabled. We implemented a redirect to https for all customers attempting to reach GorillaStack over port 80.
Posted Mar 22, 2019 - 10:15 AEDT
Investigating
Some (but not all) users are unable to resolve their way to v2.gorillastack.com

We're investigating this issue.

All core scheduling and event management are working and are unaffected
Posted Mar 22, 2019 - 09:38 AEDT
This incident affected: Webapp.