Error in Event Processing
Incident Report for GorillaStack
Resolved
We have identified a fix and deployed it to production.
The issue is related to a breaking change introduced in a patch version of our runtime dependencies.
https://nodejs.org/en/blog/release/v18.17.0 in particular the breaking change in URL parser.

We have monitored the fix and are satisfied that it has resolved the situation, thanks to all for your patience.
Posted Aug 26, 2023 - 20:33 AEST
Investigating
We have monitored the fix and are now investigating a different avenue
Posted Aug 26, 2023 - 15:19 AEST
Monitoring
We have identified the issue and have deployed a fix and we are monitoring said fix now.
Posted Aug 26, 2023 - 14:01 AEST
Investigating
We are currently investigating an issue where event processing is currently impacted. This may result in inaccurate reporting on events and rule executions. Scheduled executions are still working but there is a degradation in reporting coming from those rule executions.
Posted Aug 26, 2023 - 13:45 AEST
This incident affected: Data Aggregation and Rule Execution.