Scheduler Errors
Incident Report for GorillaStack
Resolved
We are pleased to inform you that the issue regarding the random scheduler failures has been successfully resolved. We apologize for any inconvenience this incident may have caused and greatly appreciate your patience throughout this process.

After thorough investigation, we identified that recent network setting updates inadvertently led to rule execution issues. These network changes disrupted the expected execution flow of scheduled rules, resulting in the sporadic failures observed.

The resolution process has successfully addressed the issues, and all scheduled rules and executions are now working as intended.

We appreciate your understanding and collaboration throughout this incident. Your feedback and insights have been instrumental in achieving a swift resolution. If you have any further questions or concerns, please feel free to reach out to our support team at help@gorillastack.com.

Thank you for choosing our services and for your continued trust in us.
Posted Aug 08, 2023 - 09:29 AEST
Identified
We are currently investigating elevated level of scheduler failures from late last week.

The scheduler failures have led to missed scheduled rule executions affecting multiple customers. We apologize for any inconvenience this may have caused and assure you that we are working diligently to resolve the issue.

We will provide regular updates as we progress in our investigation and resolution efforts. Your patience and understanding during this time are greatly appreciated.

For any questions or concerns, please reach out to our support team at help@gorillastack.com.
Posted Aug 07, 2023 - 18:08 AEST
This incident affected: Scheduler and Rule Execution.