Disruption to delivery of notifications
Incident Report for GorillaStack
Resolved
We have fixed the underlying issue and will continue to monitor closely
Posted Mar 04, 2021 - 17:55 AEDT
Investigating
We are unable to deliver notifications and are investigating. Rule execution, API and WebApp are all fully operational
Posted Mar 04, 2021 - 16:37 AEDT
This incident affected: SlackBot.